HaraSocial đang hoạt động không ổn định !
Incident Report for Haravan
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 14:37 GMT+07:00
Identified
Hiện tại, HaraSocial đang hoạt động không ổn định. Đội ngũ kỹ thuật Haravan đang tích cực xử lý tình huống này.
Posted Jul 27, 2020 - 14:17 GMT+07:00
This incident affected: HaraSocial.